eezi - Limited Document Processing for MEX, ITA, PRT, ROU – Incident details

Peppol experiencing degraded performance

Limited Document Processing for MEX, ITA, PRT, ROU

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

Countries

Degraded performance from 12:28 PM to 2:05 PM, Operational from 2:05 PM to 3:31 PM

Tax authority: ITA

Degraded performance from 12:28 PM to 2:05 PM, Operational from 2:05 PM to 3:31 PM

Tax authority: MEX

Degraded performance from 12:28 PM to 2:05 PM, Operational from 2:05 PM to 3:31 PM

Tax authority: PRT

Degraded performance from 12:28 PM to 2:05 PM, Operational from 2:05 PM to 3:31 PM

Tax authority: ROU

Degraded performance from 12:28 PM to 2:05 PM, Operational from 2:05 PM to 3:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Third-party system behaviour returned to normal, and we are currently monitoring performance.

  • Investigating
    Investigating

    Due to ongoing third-party system disruptions, final status messages and inbound document retrieval are temporarily unavailable for Mexico, Italy, Portugal, and Romania. All outbound processing continues as normal. We are in active communication with the upstream providers and will update this status as soon as services are restored.