eezi - Peppol Network issue: Error code 99 – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Peppol Network issue: Error code 99
Resolved
Operational
Started 3 months ago
Lasted 7 days
Affected
Networks
Degraded performance from 8:39 AM to 5:31 AM
Peppol
Degraded performance from 8:39 AM to 5:31 AM
Updates
Resolved
February 11, 2026 at 5:31 AM
Resolved
February 11, 2026 at 5:31 AM
This incident has been resolved.
Investigating
February 04, 2026 at 8:39 AM
Investigating
February 04, 2026 at 8:39 AM
We are currently investigating this incident.